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Introduction

About closing the books

Closing the payroll and/or general ledger accounting is almost always a hectic time. When
planning to close, it’s best to schedule enough time for learning about or refreshing your
knowledge about the closing process and actually going through the entire closing process.

We recommend that you run an audit and close your books monthly. This helps to keep your
ledgers current, and accurate, and ready for year-end close. Before you begin the year-end
procedures we recommend you run an audit several days before the scheduled year-end
closing. This should provide ample time to resolve any errors that could exist and still meet
your scheduled closing date. After resolving the audit errors but before closing the books,
make at least two backups of your data. These backups are your permanent records.

The time it will take you to close your books depends on many factors, most importantly
the size of your company and the state of your accounting. If the follow conditions are true:

© you have already prepared backups,

# you have been keeping up with accounting period audits,
2 you only have repairable period audit errors,

2 and you do not have very many employees,

then you may be able to close your books in a few hours to half a day. Obviously, larger
companies with many employees and companies with audit errors may spend a day or two
on closing the books.

How do fiscal years and calendar years differ?

Closing the books vary depending on how your general ledger year (fiscal) and payroll year
(calendar) are set up. There are two distinct possibilities.

If your payroll and general ledger are set up to close on 12/31, then you can close your
general ledger and your payroll together. This is referred to as a combined fiscal year-end
close and calendar-year close.

If your fiscal year ends on any other date than 12/31, for example on 9/30, then you close
your general ledger accounting on 09/30, and then close your payroll at the calendar
year-end (12/31).

IMPORTANT: Closing the general ledger accounting does not close the payroll accounting.
Closing the general ledger accounting is done in 1-6 Audit/Close Books, and closing the
payroll is done in 5-4-5 Close Payroll Year.

Companies with fiscal years that do not coincide with the calendar year need to create
multiple sets of backups and archives. A company accounting archive, created at the fiscal
year-end, would contain the complete accounting data as well as all payroll records up to
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this point in time. A company payroll archive, created at the calendar year-end, would
contain the complete payroll data as well as all accounting data entered up to this point in
time. To create a report based on the previous year’s data, you select the appropriate
archive.

When the fiscal and calendar years are concurrent, you can create one set of year-end
backups and a single archive. To be able to create a single archive, the accounting and
payroll must be prepared to close at the same time.

Calendar year-end companies close their ledger transactions through the end of December
(12/31). Most companies create their archive directory during the general ledger closing
process. Then, before adding any transactions, those companies close payroll without
creating an archive directory. This ensures that the company has one archive directory for
both general ledger and payroll. W-2s and 1099s are printed from this archive directory.

Fiscal year-end companies generally do not close their general ledger at the end of the
calendar year, but many of them do close payroll records and send out IRS 1099 forms at
this time. These users should first confirm their 1099 balances and then create the archive
directory while closing their Payroll. Their W-2s and 1099s can be printed from the payroll
archive directory. Fiscal year-end companies will not close their general ledger until the end
of their fiscal year. At that time, they will create an archive directory for their general ledger
information.

IMPORTANT: If you enter transactions in between closing the accounting and payroll, you
must create separate sets of year-end backups and archives for both the accounting and
the payroll. Only you can determine how many sets of year-end backups and archives are
necessary.

Three checklists for closing

There are three possible ways to close the books. Sage Master Builder provides checklists
for each closing method:

v Calendar year-end close checklist - Payroll and 1099s (closes on 12/31)
v Fiscal year-end close checklist (closes as required by your fiscal year-end)

o Combined fiscal year-end and calendar year-end close checklist (both close on 12/31)

What is a company archive?

Over the course of a year, the accounting and payroll databases grow as you enter records.
Like a manual accounting system where you might move the previous year’s records to
storage boxes or a storage facility, you can move Sage Master Builder records to an archive
file.
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When you close your books, it is important that you create a mirror image of your data for
tax reporting purposes. This is referred to as your company archive or archive directory. It
is a duplicate copy of your existing company data up to the point when you create it.

IMPORTANT: Sage Master Builder can create a company archive automatically. We strongly
recommend that you always select the option Create Archive Directory when closing the
books.

The company archive resides on the same drive as the active company. With an archive of
the previous accounting year on the same drive as the active company, you can
simultaneously post to period O in the active company and period 12 in the company
archive.

How much hard drive space do | need to create a company archive?

To create an archive, you must have enough space on your hard disk drive for the archive
to reside on the same drive as the active company. If you do not have the necessary space
on the required hard disk drive, but need to close, you can copy the data to another hard disk
drive, CD, or DVD manually.

When do | create the company archive?

You can only make a company archive during the process of closing the books at the
year-end. When you archive records for a company, Sage Master Builder copies all the data
from the active company to a separate file. Sage Master Builder then removes the records

you have selected from the active company to prepare it for the new fiscal or payroll year.

Where in the program do | create a company archive?

Company archives can be created from two menu options: 1-6 Audit/Close Books or
5-4-5 Close Payroll Year. Deciding which of the options you should use to create your
archive directory depends on whether you base your company’s tax reporting schedule on
the Calendar year or Fiscal year.

You do not need to have every transaction entered in Sage Master Builder in order to close
the year successfully. All cash transactions (checks and deposits) and payroll transactions
should be completed and posted prior to closing your year-end accounting books. Sage
Master Builder, however, is designed to handle income or expenses (AR invoices and AP
invoices) that you receive after you close your accounting year, so that you only have to
enter these transactions once.

What about data backup?

To prevent loss of data, we highly recommend that you make two backups of the company
data before creating the company archive and closing the books. Remember that the
backups are your permanent records, and therefore we recommend that you always store
one copy offsite for added security. After creating the company archive, review it to make
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certain that all records were copied correctly. If you find that the archive is incomplete,
restore a backup, close the year, and create a new archive.

How does the program handle audit errors?

When you close a period or fiscal year, Sage Master Builder audits the books to verify that
valid, balanced transactions support each account balance. If the books are out of balance,
you are prompted to print the audit report. The audit report provides information you can
use to resolve the errors.

Some audit errors refer specifically to periods. If period audit errors exist, you can easily
notice them on the audit report. For example, a period audit error will contain the word
Period in the row. You can resolve most period audit errors by recalculating the ledger
balances. To recalculate the ledger balances, click Repair on 1-6 Audit/Close Books.

Any remaining audit errors cannot be repaired by clicking Repair on 1-6 Audit/Close
Books. These audit errors might originate in accounts receivable, jobs, vendors, service
clients, equipment, or other areas of the program where transactions originate.

What about entering transactions?

Until you close at the fiscal year-end, you cannot enter any transactions for the new fiscal
year. It is important that your current year accounting is as complete as possible before
closing, but do not delay your closing for a few adjustments. Unnecessary delays can place
you behind in beginning your accounting work in the new fiscal year.

Closing the accounting for the fiscal year provides you with the opportunity to remove old
job files. When closing the fiscal year, you can elect to remove job records assigned status
6-Closed or 2-Refused. Unless the jobs are fully invoiced and completely paid, Sage
Master Builder does not remove them.

After creating the archive Sage Master Builder closes the books, removing all ledger
transactions and rolling over the ending balances for jobs, vendors, service clients, and
equipment into the beginning balances for the new fiscal year. For ledger accounts, Sage
Master Builder rolls over the ending balances for permanent accounts (also known as
Balance Sheet accounts) to become the beginning balances for the new fiscal year. All
period balances roll over becoming balances in the Last Year column. Income and expense
balances roll into the Retained Earnings account beginning balance. Income and expense
accounts are temporary accounts and start the year with zero balances.

The archive contains all the company data you have entered up to the point when you create
the archive. With an archive on the hard disk, you can post adjustments to the beginning
balances in the active company and to the ending balances in the archive. You can also run
all preliminary and final financial reports from the archive.
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IMPORTANT: The Owner’s Draw account is the only temporary account whose balance
Sage Master Builder does not reset to zero. To clear the Owner’s Draw account, post an
adjusting journal entry to period O in the new fiscal year, debiting the Owner’s Equity account
and crediting the Owner’s Draw account.

Need training?

For more in-depth knowledge about this area of the program, sign up for a training class at
www.sagesoftwareuniversity.com.

What happens when you click Close Books during a fiscal year-end
close

During the close at the fiscal year-end, Sage Master Builder audits the accounting to verify
that valid, balanced transactions support the account balances. If no errors are present, Sage
Master Builder then removes transactions for the closing year and prepares the balances for
the new fiscal year. It then copies the data in the active company to an archive directory on
the same hard drive.

The archive contains all the company data you have entered up to the point when you create
the archive. With an archive on your hard disk drive (or hard disk drive on a server), you
can post adjustments to the beginning balances in the active company and to the ending
balances in the archive. You can also run all preliminary and final financial reports from the
archive.

After creating the archive, Sage Master Builder closes the books, which removes all ledger
transactions and rolls forward the ending balances for jobs, vendors, service clients, and
equipment into the beginning balances for the new fiscal year.

For ledger accounts, Sage Master Builder rolls over the ending balances for permanent
accounts to become the beginning balances for the new fiscal year. All period balances roll
over becoming balances in the Last Year column. Income and expense balances roll into
the Retained Earnings account beginning balance. Income and expense accounts are
temporary accounts and start the year with zero balances.

Closing the accounting at the fiscal year-end provides you with the opportunity to remove
old job files. You can elect to remove job records assigned status 6-Closed or 2-Refused.
Unless the jobs are fully invoiced and completely paid, Sage Master Builder does not
remove them.

NOTE: Consider leaving jobs at status 5-Complete for an additional year. The jobs will not
be removed. If you get more work on the same job, you can easily set the status to
3-Contract without having to set up the job again.

It is important to understand the entire scope of closing at fiscal year-end. When planning
to close the fiscal year, be sure to schedule enough time for learning about or refreshing
your knowledge about the closing process and actually going through the entire closing
process.
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The time it will take you to close your books depends on several factors, most importantly
the size of your company and the state of your accounting. If the following conditions are
true:

© you have already prepared backups,

# you have been keeping up with accounting period audits,
2 you only have repairable period audit errors,

2 and you do not have very many employees,

then you may be able to close your books in a few hours to half a day. Obviously, larger
companies with many employees and companies with audit errors may spend a day or two
on closing the books.
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Calendar year-end close checklist - Payroll and 1099s

Introduction

IMPORTANT: Only use this checklist when fiscal year-end is not 12/31. You close the fiscal
year at the appropriate time, and you close the payroll at the end of the payroll year (12/31).

CAUTION:

= You must follow this process in the order it is listed. Not following the process in order
can result in an improper close or a damaged archive file, in addition to incorrect balances
on 1099s, 941s, and W-2s.

= |f payroll is closed in the wrong company, there could inadvertently be two years of payroll
records in the same company instead of just one year.

IMPORTANT:

= Please allow time to proceed through this checklist in its entirety for each company. The
length of time it takes to complete each company will vary.

= |fyou have multiple companies, perform these steps from start to finish for each company
separately.

IMPORTANT:

= |f you do not process Payroll in Sage Master Builder, you must still close payroll to create
a 1099 archive file used for reviewing 1099s.

= Payroll must be closed before new year payroll or vendor payments are processed. If new
payroll is entered or vendor payments are made, year-end reports will show incorrect data.

= When closing the payroll calendar year separately from your fiscal year, you must create
a separate archive file for Payroll and 1099 information.

= |f you enter transactions in between closing the accounting and payroll, you must create
separate sets of year-end backups and archives for both the accounting and the payroll.
Only you can determine how many sets of year-end backups and archives are necessary.

Preparation
IMPORTANT:

= The following instructions assume that these steps are performed at the Sage Master
Builder data location. Sage Master Builder strongly recommends this method because it
avoids network irregularities that can disrupt the closing process.

® You must have exclusive access to your company file to perform these steps.

= Back up and validate your company file by following your regular back up and
verification procedures.

Q Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.

Q Open 1-6 Audit/Close Books, click Repair.

IMPORTANT: If there are audit errors, resolve them before continuing.
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Q Open 5-4-4 Payroll Audit, click Repair.
IMPORTANT: If there are audit errors, resolve them before continuing.

NOTE: If payroll is out-sourced, it is okay to close with payroll audit errors.

Q Reconcile quarterlies. For more information, see the Help topic, “Reconciling
quarterlies.”

Q Open 5-2-1 Employees, and review employee statuses.

If you want to remove employees, they must have a status of Quit, Laid Off,
Terminated, or Deceased. Look in your archive company file for information
regarding employees who have been removed.

Q Open 5-2-2 Payroll Records, and select File > Count, and write down the number of
files.

The number of files will be used for verification purposes after the books have been
closed.

Q Print the 5-1-2-41 Payroll Check Register ~Totals Page report.
This report will be used for verification purposes after the books have been closed.

Q Verify Vendor Tax ID and Vendor 1099 Types by printing the 4-5-31 Vendor 1099
report.

IMPORTANT: Be sure to verify that the tax ID for each vendor is correct. For more
information, see the Help topic, “About 1099 types.”

Q Verify 1099 balances using the 4-1-5-21 Vendor Payment report by date.

Payroll Close

Q Back up and verify two copies of your Sage Master Builder data. Put one copy in a safe
storage area. Make at least one of your backups on a separate removable storage device.

NOTE: You can use this back up to verify data integrity if you have to close again.

Q Open 5-4-5 Close Payroll Year, and select employee removal options.

NOTE: There are different ways to name your archive company file. We suggest it include
the following information:

= The year of the archive file.
= The type of archive file you are making.

= The name of the company.
For example: 2008 GL Sample Company or 2008 PR Sample Company.

Q Verify that you have selected the Create Archive Directory check box.
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Q Type an Archive company name, and click Close Payroll.

NOTE: Note: During close, the program removes all 5-2-2 Payroll Records and resets all
employee year-to-date totals.

Q Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.

NOTE: The program is now in the new payroll year.

Verification Tasks

Q In the current file, open 5-2-2 Payroll Records, select File > Count, and verify that
you find zero (0) records.

Q In the archive company, open 5-2-2 Payroll Records, select File > Count, and
compare this record count to the record count done in the preparation above.

Q In the archive company, print the 5-1-2-41 Payroll Check Register~Totals Page
report and compare it to the one printed during preparation.

NOTE:

= |f the verification of the record count and Payroll Check Register report reveal that there

was a problem during close, restore the most recent backup made before closing payroll
and re-close by starting with the Payroll Close steps.

= |f a backup needs to be restored, and the file re-closed, delete the archive file that was
created and the current company file as they are not valid or correct files.

Q Exit Sage Master Builder.

Q Back up and validate your current and archive company files.

New Accounting Year Preparation and After-Closing Tasks

Q Install the tax update using the link on the software notice you received in an email
message.
If you are unable to locate the software notice, look for it at the Sage Master Builder
Web site.

Q Open your current company; and when prompted, on 7-4 Rebuild Indexes, click Start
to re-index your company database.

Q Update any state or local payroll calculations, as needed, in
5-3-1 Payroll Calculations. For example, you can delete calculations that will no
longer be used or update rates if required.

NOTE:
= To update calculations with a tax type of employee Social Security, employer Social

Security, and Medicare, see the Help topic, “Updating the FICA and Medicare rates
Default rate and Default Max.”
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= Other calculations that have maximum changes, such as state disability, unemployment,
and others, can be updated with the same steps.

Q Adjust the Default Max to the correct maximums for the selected Max Type. Save the
calculations, recall the calculations, and then select Options > Update Employees >
ALL Employees.

CAUTION: Updating employee calculations using 5-3-1 Payroll Calculations > Options >
Update Employees for calculations that involve different rates per employee can cause
values to be reset to zero (0). For example, updating the employee 401 (k) maximum will
cause this to happen because the setting varies per employee.

NOTE: Maximums for the new year can be found at http://www.irs.gov/

Q Open 4-4 Vendors (Accounts Payable), and then click Options > Reset 1099
Balances in the current company. Do not reset 1099 balances in the company archive.

Q Ifrequired, change security in the archive company by changing the rights of all user
groups in 7-3-1 Security Groups to No for Save, Delete, Void, Change Period, and
Print Checks. This prevents users from accidentally saving or printing records in the
archive. For additional security, in 7-3-2 User List, change the password for the
Supervisor.

Q Print reports from the archive:
= W-2
= 1099
= 941

For more information, refer to the following Help topics:

= Reconciling quarterlies

About deleting employee records

Finding and resolving unprinted checks when closing the books

= Confirming jobs for removal
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Fiscal year-end close checklist

Introduction

CAUTION: You must follow this process in the order it is listed. Not following the process
in order can result in an improper close or a damaged archive file.

IMPORTANT:

You must use this checklist when the fiscal year-end is not 12/31.
Only use this list when closing your books at fiscal year-end.

Please allow time to proceed through this checklist in its entirety for each company. The
length of time it takes to complete each company will vary.

If you have multiple company files that need to be closed, perform these steps from start
to finish in each company separately before beginning the next one.

After closing your company at fiscal year-end, Sage Master Builder creates a new company
file for the next fiscal year automatically. Do not create a new company manually.

Complete the 1-5 Bank Reconciliation for Period 12 in your current company after you
close your books at fiscal year-end.

If you have not finished posting items to the current year but you are closing and need to
make entries in the new year, you must close the fiscal year first. You can enter prior year
items in the current year by posting to Period-00 and selecting Yes to the message about
posting to the archive.

If you enter transactions in between closing the accounting and payroll, you must create
separate sets of year-end backups and archives for both the accounting and the payroll.

Only you can determine how many sets of year-end backups and archives are necessary.

NOTE:

Prior year adjustments posted to income and expense accounts update (1) the income
and expense accounts in the archive and (2) the retained earnings account in the current
year.

During this closing process, you can create an archive file for your fiscal year-end.

Preparation

IMPORTANT:

You must complete the preparation steps immediately prior to closing the general ledger.

The following instructions assume that these steps are performed at the Sage Master
Builder data location. Sage Master Builder strongly recommends this method because it
avoids network irregularities that can disrupt the closing process.

You must have exclusive access to your company file to perform these steps.

In 1-8 General Ledger Setup, the Current Period must be set to Period 12.

Q Back up and validate your company file by following your regular backup and

verification procedures.
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Q Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.

Q Open 1-5 Bank Reconciliation, and review all of the prior year items. Items with a P
in front of the Record# (prior year items) will not automatically carry over into the next
fiscal year.

NOTE:

= |tems with a P in front of the Record# will not carry over into the next fiscal year
automatically. To resolve prior year issues, refer to the following Help topics):

= Processing prior year reconciliation items into the next fiscal year.
= Reversing accounts payable checks from a prior year.

= Reversing accounts payable invoices from a prior year.

= All bank reconciliation items from a previous year-end closing are cleared when you close
the fiscal year. When you run the year-end close process, Sage Master Builder collects all
outstanding checks, deposits, and adjustments for the current year and places them in
a file. The bank reconciliation uses this file during the current-year reconciliation process
to track any outstanding items from the previous year.

Q If you use inventory, open 12-5 Inventory Audit, and click Audit.

IMPORTANT: If there are audit errors, resolve them before continuing.

Q Verify that there are no unprinted checks. See the Help topic, “Finding and resolving
unprinted checks when closing the books.”

Q Open 1-6 Audit/Close Books, click Repair.

IMPORTANT: If there are audit errors, resolve them before continuing.
Q Open 5-4-4 Payroll Audit, click Repair.

IMPORTANT: If there are audit errors, resolve them before continuing.

Q Verify that the status on each job in 3-5 Jobs (Accounts Receivable) is correct. Any
job that should be removed at year-end must have a status of 6-Closed or 2-Refused.
“See the Help topic, Confirming jobs for removal.”

NOTE: If you need to change several jobs' statuses to 6-Closed, you can use a Picklist
window to close multiple jobs at once. To access this command, open
3-5 Jobs (Accounts Receivable) and select Update > Closed Status.

Q Open 1-6 Audit/Close Books, and from the Options menu, select
Verify Job Removal.

NOTE: This verifies that jobs with a status of 2-Refused or 6-Closed meet the removal
requirements. If specific jobs do not meet the removal requirements, the program creates
a log file. The log file is located at C:\MB7\Tempfile and is labeled RemoveJobs_date.log.

Q If there are any jobs that are not ready for removal, resolve the items listed on the
Removelobs_date.log file.
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Q Re-run the Verify Job Removal from 1-6 Audit Close Books > Options and review
the RemovelJobs_date.log file to verify that the items have been addressed.

Q Open 1-6 Audit/Close Books, and click Repair.
IMPORTANT: If there are audit errors, resolve them before continuing.

Q Print the following reports that will be used for verification purposes after the books
have been closed:

= 2-2-21 Balance Sheet report for period 12.

= 2-3-21 Income Statement report for periods 1 through 12.

= 3-1-3-26 AR Invoice Aging report for period 12.

= 4-1-3-26 AP Invoice Aging report for period 12.

= 5-1-2-41 Payroll Check Register report with “totals for status” equal to 3-Posted.
= 6-1-6-21 Job Cost Totals report for periods 1 through 12.

= 11-1-3-26 Service Invoice Aging report for period 12, if you use Service
Receivables.

Q The following record counts will be used for verification purposes after the books have
been closed. On the following windows, select File > Count and write down the record
number counts:

= 1-3 Journal Transactions

= 3-2 Receivable Invoices/Credits
= 4-2 Payable Invoices/Credits

= 5-2-2 Payroll Records

= 6-3 Job Costs

= 11-2 Work Orders/Invoices/Credits, if you use Service Receivables

General Ledger Close

Q Back up and verify two copies of your Sage Master Builder data. Put one copy in a safe
storage area. Make at least one of your backups to a separate removable storage device.

NOTE: A back up created at this point in the process reveals whether or not the program
has discovered data problems during the year-end close. You can use this back up to verify
data integrity if you have to close again.

Q Open 1-6 Audit/Close Books; and under Fiscal Year End Options, type a name for
your archive directory.
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NOTE: There are different ways to name your archive company file. We suggest it include
the following information:

= The year of the archive file.
= The type of archive file you are making.

= The name of the company.
For example: 2008 GL Sample Company or 2008 PR Sample Company.

Q Select closing options:

= To include a copy of the image files in the archive company, select
Include Image files check box.
Locations where image files are assigned include 3-5 Jobs (Accounts Receivable),
5-2-1 Employees, 8-3 Equipment, 9-2 Parts, 9-3 Assemblies, and 11-2 Work
Orders/Invoices/Credits.

= Toremove all job-related records with a paid or void status, select Remove ‘Closed’
and ‘Refused’ jobs (and related records).
These job-related records include job costs, document history, schedules, takeoffs,
progress billing, time and materials setup, purchase orders, subcontracts, change
orders, budgets, proposals, accounts payable, and receivable invoices.

O Click Close Books.

IMPORTANT: Do not interrupt the closing process. This process may take some time. The
length of time it takes to complete will vary for each company.

NOTE:

= What actions does Sage Master Builder take when you click the Close Books button at
fiscal year-end? See the Help topic, “What happens when you click Close Books during a
fiscal year-end close.”

= You are now in the current fiscal year in your company file.

Q Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.

Verification Tasks

Q Open 1-3 Journal Transactions, select File > Count, and verify that you find zero (0)
records.

Q Open 3-5 Jobs (Accounts Receivable), and verify that the jobs you selected to be
removed have been removed.

Q Open your archive, and verify that the reports and record counts match your counts
from before closing.
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IMPORTANT:

= |f the verification of the record count and job removal reveals that there was a problem
during close, restore the most recent backup made before closing the general ledger and
re-close by starting with the General Ledger Close steps.

= |f a backup needs to be restored, and the file re-closed, delete the archive file that was
created and the current company file as they are not valid or correct files

Q Print Fiscal Year End reports that need to be printed for the prior year from the archive
file.

Q If required, change security in the archive company by changing the rights of all user
groups in 7-3-1 Security Groups to No for Save, Delete, Void, Change Period, and
Print Checks. This prevents users from accidentally saving or printing records in the
archive. For additional security, in the 7-3-2 User List, change the password for the
Supervisor.

Q Exit Sage Master Builder.

Q Back up and verify the current company and the archive files.

New Accounting Year Preparation and After-closing Tasks
= At this time, you can make changes to the existing general ledger accounts.
® You can make entries for the new fiscal year.

® You can make prior year adjustments by posting transactions to period
00 - Prior Year and selecting Yes to the message about posting to the archive.

NOTE:

= Transactions posted to period 00 - Prior Year update the ending balance in your archive
company and the beginning balance in your current company.

= Prior year adjustments posted to income and expense accounts update the income and
expense accounts in the archive and update the retained earnings account in the current
year.

= The Owner’s Draw account is the only temporary account whose balance Sage Master
Builder does not reset to zero. To clear the Owner’s Draw account, post an adjusting
journal entry to period O in the new fiscal year, debiting the Owner’s Equity account and
crediting the Owner’s Draw account.

For more information, refer to the following Help topics:
= Finding and resolving unprinted checks when closing the books.
= Confirming jobs for removal.

= What happens when you click Close Books during a fiscal year-end close.
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Combined fiscal year-end and calendar year-end close
checklist

Introduction

CAUTION: You must follow this process in the order it is listed. Not following the process
in order can result in an improper close or a damaged archive file.

IMPORTANT:

This checklist should only be used when the fiscal year-end is 12/31.

Using this checklist will close payroll and the general ledger accounting at the same time.
Sage Master Builder creates only one archive containing both payroll and general ledger
data.

Please allow time to proceed through this checklist in its entirety for each company. The
length of time it takes to complete each company will vary.

If you have multiple company files that need to be closed, perform these steps from
start-to-finish in each company separately before beginning the next one.

After closing your company at fiscal year-end, Sage Master Builder creates a new company
file for the next fiscal year automatically. Do not create a new company manually.

Complete the 1-5 Bank Reconciliation for Period 12 in your current company after you
close your books at fiscal year-end.

If you do not process payroll within Sage Master Builder, you must close the general
ledger, but you do not need to close payroll.

If you have not finished posting items to the current year but need to make entries in the
new year, you must close the fiscal year first. You can enter prior year items in the current
year by posting to Period-00 and selecting Yes to the message about posting to the
archive.

Preparation

IMPORTANT:

The following instructions assume that these steps are performed at the Sage Master
Builder data location. Sage Master Builder strongly recommends this method because it
avoids network irregularities that can disrupt the closing process.

You must have exclusive access to your company file to perform these steps.

Before starting, in 1-8 General Ledger Setup, set the Current Period box to period 12.

Q Back up and validate your company file by following your regular back up and

verification procedures.

Q Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.
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Q Inthe 1-5 Bank Reconciliation window, review all of the Prior Year items. Items with
a P in front of the Record# (prior year items) will not carry over into the next fiscal
year automatically.

NOTE: Items with a P in front of the Record# will not carry over into the next fiscal year
automatically. To resolve prior year issues, refer to the following Help topics or
Knowledgebase articles:

= Processing prior year reconciliation items into the next fiscal year.
= Reversing accounts payable checks from a prior year.

= Reversing accounts payable invoices from a prior year.

NOTE: All bank reconciliation items from a previous year-end closing are cleared when you
close the fiscal year. When you run the year-end closing process, Sage Master Builder
collects all outstanding checks, deposits, and adjustments for the current year and places
them in a file. The bank reconciliation uses this file during the reconciliation process to track
any outstanding items from the previous year.

Q If you use inventory, open 12-5 Inventory Audit, click Audit.

IMPORTANT: If there are audit errors, resolve them before continuing.

Q Verify that there are no unprinted checks. For more information, see the Help topic,
“Finding and resolving unprinted checks when closing the books.”

Q Open 1-6 Audit/Close Books, and click Repair.
IMPORTANT: If there are audit errors, resolve them before continuing.

Q Verify that the status on each job in 3-5 Job (Accounts Receivable) is correct. Any job
that should be removed at year-end must have a status of 6-Closed or 2-Refused. For
more information, see the Help topic, “Confirming jobs for removal.”

NOTE: If you need to change several jobs' statuses to 6-Closed, you can use a Picklist
window to close multiple jobs at once. To access this command, open

3-5 Jobs (Accounts Receivable) and select Update > Closed Status. For more information,
see the Help topic, “Selecting groups of items in Picklist windows.”

Q Open 1-6 Audit/Close Books, and from the Options menu, select
Verify Job Removal.

NOTE: This verifies that jobs with a status of 2-Refused or 6-Closed meet the removal
requirements. If specific jobs do not meet the removal requirements, the program creates
a log file. The log file is located at C:\MB7\Tempfile and is labeled RemoveJobs_date.log.

Q If there are any jobs that are not ready for removal, resolve the items listed on the
Removelobs_date.log file.

Q Re-run the Verify Job Removal from 1-6 Audit Close Books > Options and review
the RemovelJobs_date.log file to verify any items have been addressed.

Q Open 1-6 Audit/Close Books, and click Repair.

IMPORTANT: If there are audit errors, resolve them before continuing.
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Open 5-4-4 Payroll Audit, and click Repair.

IMPORTANT: If there are audit errors, resolve them before continuing.

NOTE: If payroll is outsourced, it is okay to close with payroll audit errors.

a

a

Reconcile quarterlies. For more information, see the Help topic, “Reconciling
quarterlies.”

Review employee statuses in 5-2-1 Employees, and remove employees as needed. For
more information, see the Help topic, “About deleting employee records.”

If you want to remove employees, they must have a status of Quit, Laid Off,
Terminated, or Deceased. Look in your archive company file for information
regarding employees who have been removed.

Open 1-6 Audit/Close Books, and click Repair.

IMPORTANT: If there are audit errors, resolve them before continuing.

a

Verify Vendor Tax ID and Vendor 1099 Types by printing the 4-5-31 Vendor 1099
report.

IMPORTANT: Be sure to verify that the tax ID for each vendor is correct. For more
information, see the Help topic, “About 1099 types.”

a

a

Verify 1099 balances using the 4-1-5-21 Vendor Payment report by date.

Print the following reports that will be used for verification purposes after the books
have been closed:

= 2-2-21 Balance Sheet report for period 12.

= 2-3-21 Income Statement report for periods 1 through 12.

= 3-1-3-26 AR Invoice Aging report for period 12.

= 4-1-3-26 AP Invoice Aging report for period 12.

= 5-1-2-41 Payroll Check Register report with totals for status equal to 3-Posted.
= 6-1-6-21 Job Cost Totals report for periods 1 through 12.

= 11-1-3-26 Service Invoice Aging report for period 12, if you use Service
Receivables.

The following record counts will be used for verification purposes after the books have
been closed. On the following windows, select File > Count and write down the record
number counts:

= 1-3 Journal Transactions.
= 3.2 Receivable Invoices/Credits.

= 4-2 Payable Invoices/Credits.
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= 5-2-2 Payroll Records.
= 6-3 Job Costs.

= 11-2 Work Orders/Invoices/Credits, if you use Service Receivables.

General Ledger Close

Q Back up and verify two copies of your Sage Master Builder data. Put one copy in a safe
storage area. Make at least one of your backups to a separate removable storage device.

NOTE: A back up created at this point in the process reveals whether or not the program

has discovered data problems during the year-end close. You can use this back up to verify
data integrity if you have to close again.

Q Open 1-6 Audit/Close Books; and under Fiscal Year End Options, type a name for
your archive directory.

NOTE: There are different ways to name your archive company file. We suggest it include
the following information:

= The year of the archive file.
= The type of archive file you are making.

= The name of the company.
For example: 2008 GL Sample Company or 2008 PR Sample Company.

Q Select closing options:

= To include a copy of the image files in the archive company, select Include Image
files check box.
Locations where image files are assigned include 3-5 Jobs (Accounts Receivable),
5-2-1 Employees, 8-3 Equipment, 9-2 Parts, 9-3 Assemblies, and 11-2 Work
Orders/Invoices/Credits.

= Toremove all job-related records with a paid or void status, select Remove ‘Closed’
and ‘Refused’ jobs (and related records).
These job-related records include job costs, document history, schedules, takeoffs,
progress billing, time and materials setup, purchase orders, subcontracts, change
orders, budgets, proposals, accounts payable, and receivable invoices.

O Click Close Books.

IMPORTANT: Do not interrupt the closing process. This process may take some time. The
length of time it takes to complete will vary for each company.

NOTE:

= What actions does Sage Master Builder take when you click the Close Books button on
1-6 Audit/Close Books? For more information, see the Help topic, “What happens when
you click Close Books during a fiscal year-end close.”



Combined fiscal year-end and calendar year-end close

20

= You are now in the current fiscal year in your company file. Payroll will be closed from the
current fiscal year company file.

IMPORTANT: Do not re-index your company file at this time, even if prompted. Re-indexing
the company database will be performed later in the process.

Q Before proceeding to payroll close, verify that you have achieved a valid general ledger
close by comparing the record count and reports in the company archive to the number
of records your recorded before closing.

Payroll Close
Q Open 5-4-5 Close Payroll Year, and select employee removal options.

Q Select Don't Copy to Archive, and click Close Payroll.

NOTE: During close, the program removes the employee records from 5-2-2 Payroll Records
and resets all employee Year to Date totals.

Q Open 7-4 Rebuild Indexes, and select Options > Rebuild All Tables > Start.

NOTE: Note: You are now in the new year for payroll and the general ledger.

Verification Tasks

Q Open 1-3 Journal Transactions, select File > Count, and verify that you find zero (0)
records.

Q Open 3-5 Jobs (Accounts Receivable), and verify that the jobs you selected to be
removed have been removed.

Q Inthe current file, open 5-2-2 Payroll Records, select File > Count and verify that you
find zero (0) records.

Q In the company archive, compare the record count and reports in the company archive
to verify a valid close.

IMPORTANT:

= |f the verification of the record count and job removal reveal that there was a problem
during close, restore the most recent backup made before closing the general ledger and
re-close by starting with the General Ledger Close steps.

= |f a backup needs to be restored, and the file re-closed, delete the archive file that was
created and the current company file as they are not valid or correct files.

Q Ifrequired, change security in the archive company by changing the rights of all user
groups in 7-3-1 Security Groups to No for Save, Delete, Void, Change Period, and
Print Checks. This prevents users from accidentally saving or printing records in the
archive. For additional security, in 7-3-2 User List, change the password for the
Supervisor.

Q Exit Sage Master Builder.
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Q If you have had to restore and re-close, compare the record count and reports again in
the company archive to verify a valid close. Then back up your current company and
company archive files.

New Accounting Year Preparation and After-closing Tasks
Q Install the year-end tax update located at the Sage Master Builder Web site.

Q Open your current company; and when prompted, on 7-4 Rebuild Indexes, click Start
to re-index your company database.

Q Update any state or local payroll calculations, as needed, in
5-3-1 Payroll Calculations. For example, you can delete calculations that will no
longer be used or update rates if required.

NOTE:

= To update calculations with a tax type of employee Social Security, employer Social
Security, and Medicare, see the Help topic, “Updating the FICA and Medicare rates
Default rate and Default Max.”

= Other calculations that have maximum changes, such as state disability, unemployment,
and others can be done with the same steps.

Q Adjust the Default Max to the correct maximums for the selected Max Type. Save the
calculations, recall the calculations, and then select Options > Update Employees >
ALL Employees.

CAUTION: Updating employee calculations using 5-3-1 Payroll Calculations > Options >
Update Employees for calculations that involve different rates per employee can cause
values to be reset to zero (0). For example, updating the employee 401 (k) maximum will
cause this to happen because the setting varies per employee.

NOTE: Maximums for the new year can be found a http://www.irs.gov/

Q Open 4-4 Vendors (Accounts Payable), and then click Options > Reset 1099
Balances in the current company. Do not reset 1099 balances in the archive company.

NOTE:
= At this point, you can make changes to existing general ledger accounts.
= You can make entries for the new fiscal year.

= We recommend that you add the year to the name of the archive company using
7-2 Company Information. This makes it easier to identify reports printed from archive
company, and you won't mistake them for reports printed from your working company.

= You can make prior year adjustments by posting transactions to period 00 - Prior Year and
select Yes to respond to the message about posting to the archive.

= Transactions posted to period 00 - Prior Year update the ending balance in your archive
company and the beginning balance in your current company.
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= Prior year adjustments posted to income and expense accounts update (1) the income
and expense accounts in the archive, and (2) the retained earnings account in the current
year.

= The Owner’s Draw account is the only temporary account whose balance Sage Master
Builder does not reset to zero. To clear the Owner’s Draw account, post an adjusting
journal entry to period O in the new fiscal year, debiting the Owner’s Equity account and
crediting the Owner’s Draw account.

Q If required, change security in the archive company by changing the rights of all user
groups in 7-3-1 Security Groups to No for Save, Delete, Void, Change Period, and
Print Checks. This prevents users from accidentally saving or printing records in the
archive.

By setting Groups to No, reports can still be printed, but checks cannot be printed. Then
each user will have access to everything they had access to before closing. They will
be able to print reports but only view checks.

For additional security, in 7-3-2 User List, change the password for the Supervisor.

Q Print required year-end reports from the archive:
= W-2
= 1099
= 941

For more information, refer to the following Help topics:

= Finding and resolving unprinted checks when closing the books
= Confirming jobs for removal

= Reconciling quarterlies

= About deleting employee records

= Finding and resolving unprinted checks when closing the books

= What happens when you click Close Books during a fiscal year-end close
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