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Chapter 1: Introduction
About closing the books
Sage 100 Contractor includes separate processes for closing the books:

n A process for closing the general ledger, payroll, and resetting 1099 balances using the Year-End close wizard
(combined fiscal and calendar year-end close)

n A process for closing the general ledger only using the Year-End close wizard (fiscal year-end close)

n A process for closing payroll and 1099s only using 5-3-8 Close Payroll Year (calendar year-end close)

For many companies, the fiscal year-end is the same as the calendar year-end on 12/31, while other companies have a
fiscal year-end other than 12/31. Throughout this document we provide steps for both your fiscal year-end and your calendar
year-end.

How do fiscal years and calendar years differ?
The end of your fiscal year is determined by your company. Year-end processes vary depending on whether or not your
fiscal year-endmatches the calendar year-end.

Closing the general ledger, payroll, and resetting 1099 balances

If your fiscal year-end is 12/31, you close the fiscal year in 1-6 Audit/Close Books and the payroll year in 5-3-8 Close
Payroll Year. When your fiscal and calendar years are the same, you can create one set of year-end backups and a single
archive. To create a single archive, youmust be prepared to close in 1-6 Audit/Close Books and 5-3-8 Close Payroll
Year at the same time. If you enter transactions after you close in 1-6 Audit/Close Books, but before you close in 5-3-8
Close Payroll Year, youmust create separate backups and archives.

Closing the general ledger only

If your fiscal year-end is any date other than 12/31, then you close the year in 1-6 Audit/Close Books at your fiscal year-
end and then close the payroll year in 5-3-8 Close Payroll Year on 12/31. Create backups and archives during each close
year process. Your fiscal year archive contains all accounting data and payroll records to that point in time. Your calendar
year archive contains the complete payroll data and all accounting data to that point in time. To print a report with prior year
data, select the appropriate archive.

Closing payroll and resetting 1099 balances only

Close the payroll year in 5-3-8 Close Payroll Year on 12/31. Create backups and archives during each close year process.
Your fiscal year archive contains all accounting data and payroll records to that point in time. Your calendar year archive
contains the complete payroll data and all accounting data to that point in time. To print a report with prior year data, select
the appropriate archive.

IMPORTANT: If you enter transactions in between closing in 1-6 Audit/Close Booksand 5-3-8 Close Payroll
Year, youmust create separate sets of year-end backups and archives. Only you can determine how many sets of
year-end backups and archives are necessary.
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Prepare and plan for the close process
Closing your fiscal and calendar years can be a hectic time. Planning and preparation can help tomake the close process
much easier. Remember to plan enough time for learning about or refreshing your knowledge about the closing process
before you begin.

To keep your ledgers current, accurate, and ready for year-end close, audit and close your books monthly. Several weeks
before you plan to close the year, run an audit. This is important for both your fiscal and calendar years as it provides you
time to resolve any errors that exist. After you resolve any audit errors and before closing the year, make at least two
backups of your data for your permanent records.

The time required to close your year depends onmany factors, such as the size of your company, any audit errors, and any
accounting adjustments. If all of the following conditions are true, youmay be able to close your year in a few hours:

n you have already prepared backups

n you have been keeping up with accounting period audits

n you only have repairable period audit errors

What is a company archive?
Over the course of a year, the accounting and payroll databases grow as you enter records. Like amanual accounting
system where youmight move the previous year’s records to storage boxes or a storage facility, you canmove Sage 100
Contractor records to an archive file.

When you close your books, it is important that you create amirror image of your data for tax reporting purposes. This is
referred to as your company archive or archive directory. It is a duplicate copy of your existing company data up to the point
when you create it.

The company archive resides on the same drive as the active company. With an archive of the previous accounting year on
the same drive as the active company, you can simultaneously post to period 0 in the active company and period 12 in the
company archive.

When closing and I don't have enough hard disk drive space to create an archive company, what can
I do?

To create an archive when closing, youmust have enough space on your hard disk drive for the archive to reside on the
same drive as the active company. If you do not have the necessary space on that hard disk drive but need to close, you
canmanually copy the data to another hard disk drive, CD, or DVD. Call Technical Support for assistance in closing your
books without creating an archive company.

When do I create the company archive?

You can only make a company archive during the process of closing the books at the year-end. When you archive records
for a company, Sage 100 Contractor copies all the data from the active company to a separate file. Sage 100 Contractor
then removes the records you have selected from the active company to prepare it for the new fiscal or payroll year. The
archive company is created during the Close Year in Closing the Books step in the year-end wizard.

Where in the program do I create a company archive?

Company archives can be created from twomenu options: 1-6 Change Period/Close Year or 5-3-8 Close Payroll Year.
Deciding which of the options you should use to create your archive directory depends on whether you base your
company’s tax reporting schedule on the calendar year or fiscal year. If you close both payroll and general ledger at the
same time, only one archive company is created. If you close payroll and general ledger at different times, separate archive
companies are created.
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What about data backup?

To prevent loss of data, we highly recommend that youmake two backups of the company data before creating the
company archive and closing the books. Remember that the backups are your permanent records, and therefore we
recommend that you always store one copy offsite for added security. After creating the company archive, review it to
make certain that all records were copied correctly. If you find that the archive is incomplete, restore a backup, close the
year, and create a new archive.

How does Sage 100 Contractor handle audit errors?

Every time you close a period, and when you close the fiscal year, Sage 100 Contractor audits all transactions to verify that
complete and balanced transactions support each account balance. If any transactions are out of balance, you are
prompted to print an audit report. The audit report provides information you can use to resolve the errors.

Audit errors that refer specifically to periods contain the word “Period” in the row. You can resolvemost period audit errors
by recalculating the ledger balances: open 1-6 Change Period/Close Year > Recalculate Balances, thenRecalculate
Balances again.

Any remaining audit errors require assistance from Sage Customer Support. You can contact us at 800-866-8049. Be
prepared to provide your company name, telephone number, and the company contact person. A Sage Customer Support
analyst may request additional reports to help determine the cause and resolution of the error.

What about entering transactions?
Until you close the fiscal year, you cannot enter any transactions for the new fiscal year. Your accounting should be as
complete as possible before closing, but do not delay closing the books for a few adjustments. You can enter adjustments
for the prior year after closing the year by posting to period 00-Prior Year. Unnecessary delays can place you behind in
beginning your accounting work in the new fiscal year.

After creating the archive, Sage 100 Contractor removes all ledger transactions and rolls over the ending balances for jobs,
vendors, service clients, and equipment into the beginning balances for the new fiscal year. For ledger accounts, Sage 100
Contractor rolls over the ending balances for permanent accounts (also known as Balance Sheet accounts) to become the
beginning balances for the new fiscal year. All period balances roll over becoming balances in the Last Year column.
Income and expense balances roll into the Retained Earnings account beginning balance. Income and expense accounts
are temporary accounts and start the year with zero balances.

IMPORTANT: TheOwner’s Draw account is the only temporary account whose balance Sage 100 Contractor does
not reset to zero. To clear the Owner’s Draw account, post an adjusting journal entry to period 00-Prior Year in the new
fiscal year, debiting the Owner’s Equity account and crediting the Owner’s Draw account.

The archive contains all the company data you have entered up to the point when you create the archive. With an archive on
your hard drive, you can post adjustments to the beginning balances in the active company and to the ending balances in
the archive. You can also run all preliminary and final financial reports from the archive.
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Chapter 2: Fiscal Year-End close wizard
What happens when you click Close Fiscal Year?
During fiscal year-end closing, Sage 100 Contractor audits your accounting records to verify that valid, balanced
transactions support the account balances. It then copies the data in the active company to an archive directory on the
same hard drive. If no errors are present, Sage 100 Contractor removes transactions for the closing year and prepares the
balances for the new fiscal year.

The archive contains all the company data you have entered up to the point when you create the archive. With an archive on
your local workstation or server, you can post adjustments to the beginning balances in the active company and to the
ending balances in the archive. You can also process all preliminary and final financial reports from the archive.

After creating the archive, Sage 100 Contractor closes the fiscal year, which removes all ledger transactions. Ending
balances for jobs, vendors, service clients, and equipment are rolled forward into the beginning balances for the new fiscal
year.

n For ledger accounts, Sage 100 Contractor rolls over the ending balances for permanent accounts to become the
beginning balances for the new fiscal year.

n All period balances roll over becoming balances in the Last Year column.

n Income and expense balances roll into the Retained Earnings account beginning balance.

n Income and expense accounts are temporary accounts and start the year with zero balances.

Closing the accounting at the fiscal year-end provides you with the opportunity to remove old job files. You can elect to
remove job records assigned status 6-Closed or 2-Refused. Unless all invoices and credit memos are in paid or void
status, Sage 100 Contractor does not remove them. Jobs must be fully invoiced and completely paid before Sage 100
Contractor will remove them.

TIP: Consider leaving jobs at status 5-Complete for an additional year. The jobs will not be removed. If you get more
work on the same job, you can set the status to 3-Contractwithout having to set up the job again.

Before You Begin Closing the Books
The books must be closed beforemaking entries for the new year. Sage 100 Contractor will guide you step-by-step through
the closing process.

IMPORTANT: This year-end wizard is used after the preparation for closing the general ledger year or preparation for
closing the general ledger year, payroll year, and resetting 1099 balances. This insures that all issues are taken care of
prior to finalizing the close books process.

Overview of Close Books for Fiscal Year process
Please allow time to proceed through the process in its entirety for each company you keep on Sage 100 Contractor. The
length of time it takes to complete each company will vary. The company data you are closing is preserved in a company
archive for future access. After closing your company, the company file is prepared for the next fiscal year. If you choose to
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close both general ledger and payroll, Sage 100 Contractor creates only one company archive containing both payroll and
general ledger data.

Preparation:

The following tasks are performed during the Preparation step:

l Rebuild Indexes

l Search for unprinted checks

l General ledger audit

l Inventory audit (conditional)

l Payroll Audit (conditional)

l Create temporary backup

If issues are found or errors are encountered, the process stops and the text on this button changes to [Resume
Preparation]. Click [Resume Preparation] to continue running subsequent tasks to see if there are additional items that
require your attention.

NOTE: General ledger audit errors must be fixed before you can proceed with closing. Exit the wizard and contact
Technical Support to fix the errors before you proceed with year-end close.

Payroll Option:

If your fiscal year ends on 12/31, you can choose to also close payroll during the close books process.

l If you choose to select the Close both the accounting fiscal year and the payroll year together option, you will have
the option to select employees for removal after the books are closed in the Payroll Maintenance step of the Close
Books wizard.

l If you choose to select the Close only the accounting fiscal year option, the Payroll Maintenance step of the Close
Books wizard is skipped.

General Maintenance:

You can select one or more of the following options to be performed on the database after closing the books.

l Remove jobs with Closed or Refused status, and all related records.

l Remove payable invoices with Paid or Void status and no Job #.

l Remove service invoices with Paid, Completed, or Void status (option not displayed if you do not have service
invoices)

l Remove purchase orders with Closed status and no Job #

l Reset vendor 1099 balances (option is not displayed if your fiscal year-end is not 12/30 or 12/31)

Payroll Maintenance:

If your payroll year is the same as the fiscal year, and you elected the Close both the accounting fiscal year and the payroll
year together option in the Payroll Option step of the wizard, this step allows you to select the employees you'd like to
remove from the database after closing the books.

Close Year:

The following tasks are performed during this step in the wizard.



- 6 -

l Create company archive

l Close books for fiscal year

l Close payroll for calendar year (conditional)

l Perform maintenance tasks: All themaintenance tasks selected on theGeneral Maintenance and Payroll
Maintenance are done here. A “View results” link appears to the right of themaintenance task when it runs
successfully. Clicking this link displays amessage with summary information about the tasks that were performed.
(conditional)

l Rebuild indexes

Finished:

l Create backup of the company archive:When backing up your data, be sure tomake a full backup and not an
incremental or differential backup. An incremental or differential backup only records alterations to the data since the
last backup.

l Update payroll calculations (if also closing payroll): Update any state or local payroll calculations, as needed,
in 5-3-1 Payroll Calculations. Delete calculations that will no longer be used. After adjusting the default rates and
default maximums for a payroll calculation, save the calculation, recall the calculation, and select the appropriate
option for your employees under Options > Update Employees.

l NOTE: If you have variable rates on your payroll calculations, don't update your employee rates from 5-3-1
Payroll Calculations. Calculations that involve different rates per employee need to be updated in each
employee's record on the Calculations tab of 5-2-1 Employees.

l Make changes to existing general ledger accounts:You canmake prior year adjustments by posting
transactions to period 00 - Prior Year and selecting Yes to themessage about posting to the archive.

l Transactions posted to period 00 - Prior Year update the ending balance in your archive company and the
beginning balance in your current company.

l Prior year adjustments posted to income and expense accounts update (1) the income and expense accounts
in the archive to period 12, and (2) the Retained Earnings account in the current year in period zero(0).

l Change security in the archive company: If required, change security in the archive company by changing the
rights of all user groups in 7-3-1 Security Groups to No for Save, Delete, Void, Change Period, and Print Checks.
This prevents users from accidentally saving or printing records in the archive.

Before You Begin
Before starting, you should ensure that your accounting and payroll systems are as up to date as possible. While most
entries can be automatically added to the closed year while posting to Period 0 in the new year, it is more effective to be as
current as possible before closing.

If you do not process payroll within Sage 100 Contractor, youmust close the general ledger, but you do not need to close
payroll.

Preparation for Closing the Books
The following tasks are performed during this step in the wizard.

n Rebuild Indexes

n Search for unprinted checks
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n General ledger audit

n Inventory audit (conditional)

n Payroll Audit (conditional)

n Create temporary backup

When completed, each task displays one of the following icons:

l The green icon indicates that the task ran successfully.

l An orange icon indicates that the task has issues that should be reviewed before continuing.

l A red icon indicates that the task “failed” and you cannot close the books until the issue is resolved.

To begin preparation:
1 Click [Begin Preparation] to start performing all the tasks on this page.

NOTE: If issues are found or errors are encountered, the process stops and the text on this button changes to
[Resume Preparation]. Click [Resume Preparation] to continue running subsequent tasks to see if there are
additional items that require your attention.

2 Once all tasks have been completed without errors, click [Next].

NOTE: While Sage 100 Contractor does create a temporary backup in this wizard step, you should always create the
two backups suggested in the Before You Begin Closing the Books help topic.



- 8 -

Issue - Search for unprinted checks

This task searches for checking account transactions that have "0000" as the Transaction #, whichmay indicate that this
check entry was never printed. If any such transaction records are found, click [View Results] to see the records in a grid.

l If it is an unprinted check (a physical check needs to be produced for this transaction), you'll need to exit the wizard,
go to 1-1 Checks/Bank Charges, and print the check(s).

l If this check was printed but just needed the Transaction # assigned, drill down to the transaction record and enter
the appropriate Transaction #.

l After making all needed corrections, click [Try Again] to run this task again.

Issue - Ledger audit

The wizard will not continue if audit errors are found. Click the [View Results] link for an audit report, then cancel out of the
wizard to resolve the audit errors.

Issue - Inventory Audit (if Inventory data exists)

If there are no audit errors but the total value of parts does not match the ledger balance for the Inventory account, you can
post an adjusting entry for the difference.

Issue - Payroll audit (if Payroll data exists)

This task searches for uncomputed records, unposted records, and quarter number/check datemismatches. If any payroll
issues are found, click [View Results] to see the results. You can print an audit report, which lists the issue and
Transaction #.

Payroll Option for Closing the Books
If your fiscal year ends on 12/31, you can choose to also close payroll during the close books process.

If you choose to select theClose both the accounting fiscal year and the payroll year together option, you will have
the option to select employees for removal after the books are closed in the Payroll Maintenance step of the Close Books
wizard.
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If you choose to select theClose only the accounting fiscal year option, the Payroll Maintenance step of the Close
Books wizard is skipped.
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To close payroll outside the Close Books wizard, see the Payroll Close for calendar year-end close help topic.

General Maintenance for Closing the Books
You can select one or more of the following options to be performed on the database after closing the books.

n Remove jobs with Closed or Refused status, and all related records.

n Remove payable invoices with Paid or Void status and no Job #.

n Remove service invoices with Paid, Completed, or Void status

n Option not displayed if you do not have service invoices

n Remove purchase orders with Closed status and no Job #

n Reset vendor 1099 balances

n Option not displayed if your fiscal year-end is not 12/30 or 12/31

When Sage 100 Contractor removes a job record, it also removes job-related records, including schedules, job costs,
takeoffs, progress billing, time andmaterials setup, closed purchase orders, subcontracts, change orders, budgets,
proposals, and accounts payable and receivable invoices assigned status 4-Paid or 5-Void.

NOTE: Sage 100 Contractor does not remove a closed job unless the job has a $0 balance and all invoices and
credits have been assigned status 4-Paid or 5-Void.
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If you select theRemove service invoices with Paid, Completed, or Void status dated prior to orRemove purchase
orders with Closed status and no Job # dated prior to options, youmust provide a date in the date field before clicking
[Next].

Payroll Maintenance for Closing the Books
If your payroll year is the same as the fiscal year, and you elected theClose both the accounting fiscal year and the
payroll year together option in the Payroll Option step of the wizard, this step allows you to select the employees you'd
like to remove from the database after closing the books.

To remove employees:
1 Select an employee status option to display all the employees with that status.

2 Select one or more employees by selecting the checkbox next to the applicable employee(s).

3 Click [Verify Employee Removal].
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4 If any selected employee(s) should be retained in the database, Sage 100 Contractor displays a dialog box
recommending that you do not remove these employees at this time. Click [OK].

a Click the [View Results] link to see the list of employees and their status.

b Click [Yes] to keep the employee(s) in the database or click [No] to continue removing the employee(s) from the
database.

c If you click [Yes] to keep the employee(s) in the database, the employee(s) will automatically be unselected in the
wizard.

5 If the selected employee(s) are okay to be safely removed from the database, Sage 100 Contractor displays "
Selected employees can be safely removed" in the window.
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6 Click [Next].

7 If you have selected to remove employees that are referenced on other records, click [Yes] to confirm you want to
continue.

Close Year in Closing the Books
The following tasks are performed during this step in the wizard.

n Create company archive

n Close books for fiscal year

n Close payroll for calendar year (conditional)

n Perform maintenance tasks: All themaintenance tasks selected on theGeneral Maintenance and Payroll
Maintenance are done here. A “View results” link appears to the right of themaintenance task when it runs
successfully. Clicking this link displays amessage with summary information about the tasks that were performed.
(conditional)

n Rebuild indexes

IMPORTANT: The Next button is enabled only when all tasks have been completed successfully.
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To close the year:
1 Enter a name for the company archive in theEnter name for the company archive textbox. The textbox cannot contain
any special characters.

NOTE: If the archive folder already exists, it must be empty. Click [Yes] to continue closing the year or click [No] to
go back to the window.

2

A progress bar shows next to each task as it is running.

When completed, each task displays one of the following icons:

l The green icon indicates that the task ran successfully.

l An orange icon indicates that the task has issues that should be reviewed before continuing.

l A red icon indicates that the task “failed” and you cannot continue until the issue is resolved. Click View Results
link to display detailed information about the error.

3 Click [Next] to finish closing the books.
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Finishing the Closing the Books wizard process
Create backup of the company archive

When backing up data as part of the year-end close process, it is important to count the number of files and folders in your
company.

1 InWindows Explorer, right-click the company folder and select Properties.

2 On thePropertieswindow, theGeneral tab, look in the list for theContains line for the number of files and folders.

Write this number down so that you can refer to it after you havemade the two copies. The number of files and folders have
to be exactly the same in both the company and the backup copy.

NOTE: If you are working across a network, youmust remember to back up company folders, report folders, and
form folders that reside at the server.

We strongly recommend that you back up:

o Each company folder that contains financial data (\MB7\your company\)

o TheCustom Reports folder (MB7\Custom Reports)

o TheReport Forms folder (MB7\Report Forms)
o TheSystem Reports folder (MB7\System Reports)

Caution!

When backing up your data, be sure tomake a full backup and not an incremental or differential backup. An incremental or
differential backup only records alterations to the data since the last backup.

Update payroll calculations (if also closing payroll)

Update any state or local payroll calculations, as needed, in 5-3-1 Payroll Calculations. Delete calculations that will no
longer be used. After adjusting the default rates and default maximums for a payroll calculation, save the calculation, recall
the calculation, and select the appropriate option for your employees underOptions > Update Employees.

IMPORTANT: If you have variable rates on your payroll calculations, don't update your employee rates from 5-3-1
Payroll Calculations. Calculations that involve different rates per employee need to be updated in each employee's
record on the Calculations tab of 5-2-1 Employees.

Make changes to existing general ledger accounts

You canmake prior year adjustments by posting transactions to period 00 - Prior Year and selecting Yes to themessage
about posting to the archive.

n Transactions posted to period 00 - Prior Year update the ending balance in your archive company and the beginning
balance in your current company.

n Prior year adjustments posted to income and expense accounts update (1) the income and expense accounts in the
archive to period 12, and (2) the Retained Earnings account in the current year in period zero(0).

TheOwner Draw account is the only temporary account whose balance Sage 100 Contractor does not reset to zero. To
clear the Owner Draw account, post an adjusting journal entry to period 0 in the new fiscal year, debiting the Owner Equity
account and crediting the Owner Draw account.
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Change security in the archive company

If required, change security in the archive company by changing the rights of all user groups in 7-3-1 Security Groups to
No forSave, Delete, Void, Change Period, andPrint Checks. This prevents users from accidentally saving or printing
records in the archive.

NOTE: By setting Groups toNo, reports can still be printed, but checks cannot be printed. Then each user will have
access to everything they had access to before closing. They will be able to print reports but only view checks.
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Chapter 3: Closing the General Ledger,
Payroll, and Resetting 1099 Balances
Preparation for closing the General Ledger, Payroll, and Resetting
1099 Balances
The following instructions assume that these steps are performed at the Sage 100 Contractor server location. Sage 100
Contractor strongly recommends this method because it avoids network irregularities that can disrupt the closing process.

IMPORTANT: Youmust have exclusive access to your company file to perform these steps.

Each task listed below should be completed in preparation for a combined fiscal year-end and calendar year-end close.
Resolve audit errors as found during each step.

n Verify Posting Period

n Backup and verification

n Record counts

n Inventory audit (optional)

n Verify checks

n Job status and removal

n Payroll Audit

n Reconcile quarterlies

n Employee status and removal

n Verify vendor information

n Print reports for after-close verification

NOTE: These steps assume you will not have your bank statement before you close your books. If you have your
bank statement, youmay complete your bank reconciliation before you close your books in the current company or
after you close your books in the new company file. If you do your bank reconciliation after you close your books in the
new file, the archive file is not updated. If you want the archive file updated, you will need to do the bank reconciliation
again in your archive.

Verify Posting Period

In 1-6 Change Period/Close Year > Change Period, the posting periodmust be set toPeriod 12.

Backup and verification

Back up and validate your company file by following your regular backup and verification procedures.



- 18 -

Record Counts

The following record counts will be used for verification purposes after the books have been closed. On the following
windows, select File > Count and write down the record number counts:

l 1-3 Journal Transactions

l 3-2 Receivable Invoices/Credits

l 4-2 Payable Invoices/Credits

l 5-2-2 Payroll Records

l 6-3 Job Costs

l 11-2 Work Orders/Invoices/Credits, if you use Service Receivables

Inventory Audit (optional)

If you use inventory, open 12-5 Inventory Audit, click Audit.

Verify checks

Verify that there are no unprinted checks.

To find and resolve unprinted checks:
1 Open 2-5 General Journals.

2 Print the 2-5-21 General Journal report with the following settings:

a In theAccount box, use the range for all cash accounts listed in 1-8 General Ledger Setup.

b In the Trans# box, select Equal, and type 0000.

c In theCredit box, select Greater or =, and type $0.01.

3 If the transaction is an unprinted check, open 1-1 Checks/Bank Charges and click thePrint Records button to print the
check if desired. If you don’t need to print a check, open 1-3 Ledger Transactions, and change the Trans# to anything
other than 0000.

NOTE: If it is aSource 16-Payroll, click on theGo To Source button to change theCheck#. It's highly unusual that
the check number would have been changed to 0000 unless the paycheck had to be reprinted immediately.

Job status and removal

Verify that the status on each job in 3-5 Jobs (Accounts Receivable) is correct. Any job that should be removed at
year-endmust have a status of 6-Closed or 2-Refused.

NOTE: If you need to change several jobs' statuses to 6-Closed, you can use a Picklist window to closemultiple jobs
at once. To access this command, open 3-5 Jobs (Accounts Receivable) and select Update > Closed Status.

Payroll Audit

Open 5-3-7 Payroll Audit, and click Audit.
NOTE: If Payroll is outsourced, it is okay to close with payroll audit errors.

IMPORTANT: If there are audit errors, resolve them before continuing.
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Period Audit Errors

Some audit errors refer specifically to periods. If period audit errors exist, theAudit report displays them prominently. For
example, a period audit error will contain the wordPeriod in the row.

You can resolvemost period audit errors by recalculating the ledger balances. To recalculate the ledger balances, open 1-6
Change Period/Close Year > Recalculate Balances, and then click Recalculate Balances.

Audit Errors Requiring Customer Support Assistance to Repair

Any remaining audit errors cannot be repaired by clickingRecalculate Balances on 1-6 Change Period/Close Year >
Recalculate Balances. These audit errors might originate in accounts receivable, jobs, vendors, service clients,
equipment, or other areas of the program where transactions originate.

Caution!

Resolving remaining audit errors after a repair requires assistance from Customer Support. You can contact them at 800-
866-8049. Be prepared to provide your company name, telephone number, and the company contact person. At that time, a
Customer Support technicianmay request additional reports to help determine the cause of the error.

Additional audit error reports are now included with Sage 100 Contractor to assist Customer Support technicians in
identifying the transaction sources of audit errors.

Reconcile quarterlies

Reconcile quarterlies.

Employee status and removal

Review employee statuses in 5-2-1 Employees, and change employee statuses as needed.

If you want to remove employees, they must have a status of Quit, Laid Off, Terminated, orDeceased.

Verify vendor information

Verify Vendor Tax ID andVendor 1099 Types by printing the 4-1-1-61 Vendor 1099 report.

IMPORTANT: Be sure to verify that the tax ID for each vendor is correct. For more information, see the Help topic,
About 1099 types.

Verify 1099 balances using the 4-1-5-21 Vendor Payment report by date.

Print reports for after-close verification

Print the following reports that will be used for verification purposes after the books have been closed:

l 2-2-21 Balance Sheet report for period 12

l 2-3-21 Income Statement report for periods 1 through 12

l 3-1-3-26 AR Invoice Aging report for period 12

l 4-1-3-26 AP Invoice Aging report for period 12

l 5-1-2-41 Payroll Check Register report with totals for status equal to 3-Posted

l 6-1-6-21 Job Cost Totals report for periods 1 through 12

l 11-1-3-26 Service Invoice Aging report for period 12, if you use Service Receivables
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Using the Year-End close wizard to close GL, Payroll, and Reset
1099 Balances
After you've gone through the preparation for closing the general ledger year, payroll year, and resetting 1099 balances, use
the year-end close wizard to easily close your books.

To use the year-end wizard to close the general ledger year, payroll year, and reset 1099 balances:

1 Make two backups of your company data.

2 Open 1-6 Change Period/Close Year.

3 Click [Close Books for Fiscal Year].

4 Click [Next >].

5 Click [Begin Preparation] to start performing all the tasks.

NOTE: If issues are found or errors are encountered, the process stops and the text on this button changes to
[Resume Preparation]. Click [Resume Preparation] to continue running subsequent tasks to see if there are
additional items that require your attention.

a If the search finds unprinted checks, click the View results link.

i If the check was printed but just needed the Transaction # assigned, drill down to the transaction record and enter
the appropriate Transaction #, save the record, and click [Try Again] to resume preparation tasks.

ii If it is an unprinted check (a physical check needs to be produced for this transaction), exit the wizard by clicking
[Cancel], go to 1-1 Checks/Bank Charges, and print the check(s). Then start the wizard again.

b The wizard will not continue if audit errors are found in the general ledger, payroll, or inventory audits. Click the [View
Results] link for an audit report, then cancel out of the wizard to resolve the audit errors.

6 Once preparation is complete and all tasks have a symbol, click [Next >].
7 Choose the I want to close both the accounting fiscal year and the payroll year together option.

8 Click [Next >].

9 Select themaintenance tasks to be performed on the company during the close process.

a Remove jobs with Closed or Refused status, and all related records: When Sage 100 Contractor removes a job
record, it also removes job-related records, including schedules, takeoffs, progress billing, time andmaterials setup,
closed purchase orders, subcontracts, change orders, budgets, proposals, and accounts payable and receivable
invoices assigned status 4-Paid or 5-Void. Sage 100 Contractor does not remove a closed job unless the job has a $0
balance and all invoices and credits have been assigned status 4-Paid or 5-Void.

b Remove payable invoices with Paid or Void status and no Job#: Sage 100 Contractorremoves all payable
invoices with 4-Paid or 5-Void status and no Job#.

c Remove service invoices with Paid, Completed, or Void status dated prior to: If you select this option, you
must provide a date in date field before clicking [Next >]. This option is not available if the Service Receivables
module is not installed.

d Remove purchase orders with Closed status and no Job # dated prior to: If you select this option, youmust
provide a date in the date field before clicking [Next >].

e Reset vendor 1099 balances: This is option is selected by default.

10 Click [Next >].

http://www.na.sage.com/sage-100-contractor/modules/service-management
http://www.na.sage.com/sage-100-contractor/modules/service-management
http://www.na.sage.com/sage-100-contractor/modules/service-management
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11 Select an employee status option (Laid Off, Quit, Terminated, Deceased) to display all employees with that status, then
check those employees that you want removed from the database.

12Click [Verify Employee Removal].

a If any selected employee(s) should be retained in the database, Sage 100 Contractor displays a dialog box
recommending that you do not remove these employees at this time. Click [OK].

i Click the [View Results] link to see the list of employees and their status.

ii Click [Yes] to keep the employee(s) in the database or click [No] to continue removing the employee(s) from the
database.

iii If you click [Yes] to keep the employee(s) in the database, the employee(s) will automatically be unselected in the
wizard.

b If the selected employee(s) are okay to be safely removed from the database, Sage 100 Contractor displays "
Selected employees can be safely removed" in the window.

13Click [Next].

14If you have selected to remove employees that are referenced on other records, click [Yes] to confirm you want to
continue.

15 Enter a name for the company archive in theEnter name for the company archive textbox. The textbox cannot
contain any special characters. If the archive folder already exists, it must be empty. Click [Yes] to continue closing the
year or click [No] to go back to the window.

16 Click [Close Year].

17 A progress bar shows next to each task as it is running. When completed, each task displays one of the following icons:

n The green icon indicates that the task ran successfully.

n An orange icon indicates that the task has issues that should be reviewed before continuing.

n A red icon indicates that the task “failed” and you cannot continue until the issue is resolved. Click View
Results link to display detailed information about the error.

18 Click [Next >] to finish closing the books.

19 Click [Close].

Verification tasks after closing
After finishing the close process, you can verify a successful by doing the following tasks.

Verification tasks in the new company

Open 1-3 Journal Transactions, select File > Count, and verify that you find zero records.

Open 3-5 Jobs (Accounts Receivable), and verify that the jobs you selected to be removed have been removed.

Open 5-2-2 Payroll Records, select File > Count and verify that you find zero records.

Verification tasks in the archive company

In the company archive, compare the record count and reports in the company archive to verify a valid close.
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If the record count and job removal do not match what was expected, there was a problem during the close process.
Restore themost recent backupmade before closing the general ledger and re-close by starting with the General Ledger
close steps.

IMPORTANT: If a backup needs to be restored, and the file re-closed, delete the archive file that was created and the
current company file as they are not valid or correct files.

New Accounting Year Preparation and After Closing Tasks
Install year-end tax update

Install the year-end tax update included in the software notice.

Rebuild indexes

When you open your current company for the first time, you will be prompted to rebuild indexes. Click Start to rebuild all
tables.

Update payroll calculations

Update any state or local payroll calculations, as needed, in 5-3-1 Payroll Calculations. Delete calculations that will
no longer be used or update rates if required.

Adjust theDefault Max to the correct maximums for the selectedMax Type. Save the calculations, recall the
calculations, and select Options > Update Employees > ALL Employees.

IMPORTANT: Updating employee calculations using 5-3-1 Payroll Calculations > Options > Update Employees
for calculations that involve different rates per employee can cause values to be reset to zero. For example, updating
the employee 401 (k) maximum will cause this to happen because the setting varies per employee. If you have
variable rates on your payroll calculations, don't update your employee rates from 5-3-1 Payroll Calculations.
Calculations that involve different rates per employee need to be updated in each employee's record on the
Calculations tab of 5-2-1 Employees.

NOTES:
Maximums for the new year can be found by searching on the topic at http://www.irs.gov/.

TheDefault Maxmay need to be updatedmanually with employees who are having wages garnished.

Make changes to existing general ledger accounts

At this point, you canmake changes to existing general ledger accounts andmake entries for the new fiscal year.

You canmake prior year adjustments by posting transactions to period 00 - Prior Year and selectingYes to themessage
about posting to the archive. Transactions posted to period 00 - Prior Year update the ending balance in your archive
company and the beginning balance in your current company. Prior year adjustments posted to income and expense
accounts update (1) the income and expense accounts in the archive to period 12, and (2) theRetained Earnings account
in the current year in period zero(0).

TheOwner Draw account is the only temporary account whose balance Sage 100 Contractor does not reset to zero. To
clear theOwner Draw account, post an adjusting journal entry to period 0 in the new fiscal year, debiting theOwner Equity
account and crediting theOwner Draw account.

Change security in the archive company

If required, change security in the archive company by changing the rights of all user groups in 7-3-1 Security Groups
toNo forSave, Delete, Void, Change Period, andPrint Checks. This prevents users from accidentally saving or printing

http://www.irs.gov/
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records in the archive.

By setting Groups toNo, reports can still be printed, but checks cannot be printed. Then each user will have access to
everything they had access to before closing. They will be able to print reports but only view checks.

For additional security, in 7-3-2 User List, change the password for the supervisor.

Print year-end reports

Print required year-end reports from the archive:

o W-2s from 5-4-1 Federal Forms
o 1099 from 4-5 Vendor 1099 Forms
o 941 from 5-4-1 Federal Forms

Preparing payroll for the new calendar year
Before you process your first payroll in the new year, we recommend that you adjust rates for unemployment, adjust
thresholds for payroll calculations, and reset vacation and sick accrual.

Make the corrections and adjustments from themenu optionPayroll Calculations (5-3-1) in your active company folder:

Correct State Unemployment default rates and default maximums. Do not forget to select Options > Update
Employees > Employeeswith this calculation after saving the changes.

Correct Social Security default maximums. Do not forget to select Options > Update Employees > All Employees
after saving the changes.

Correct State Disability Insurance default rates and default maximums. Do not forget to select Options > Update
Employees > Employeeswith this calculation after saving the changes.

Correct 401K default maximums. After saving the changes and only if all employees with this calculation have the
samemaximum, select Options>Update Employees>Update Maximum Only>All Employeeswith this calculation. Do
not update the rate from 5-3-1 because this has to be done for each individual employee in the 5-2-1 > Compensation tab.

Delete, alter, or add payroll calculations (5-3-1). If the changes apply to all employees with these calculations, carefully
select the appropriate UPDATE option.

Reset sick and vacation accrual for eligible employees (5-2-1>Compensation tab) only if leftover hours do not carry
over to the next year.

Adjust Employees (5-2-1) calculationmaximums to reflect what has been collected in prior years on the Calculations
tab. For example, youmay need to adjust employee loan repayment or employee garnishment maximums.

Processing vendor 1099s at calendar year-end
At the end of the calendar year, you can finish entering all vendor payments for the calendar year, back up the company
data, and close the accounting or payroll. From the archive, you can verify the vendor 1099 balances and print the 1099s.

To process vendor 1099s at calendar year-end:
1 Back up the company data, close the calendar year, and create the necessary accounting or payroll archives during the
close.

2 Open the archive company created during the year-end close.

3 From the archive company, do the following steps:
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a Open 4-1-1 Vendor List and do the following:

i In theReport list, click 61-Vendor 1099 Report.

ii In the 1099 Type boxes, enter 1099 type 1-3.

b Then print the report.

c Open 4-1-5 Vendor Payment Journal and do the following:

i Select the 21-Vendor Payments report.

ii Check the 1099Only box.

iii Print the 4-1-5-21 Vendor Payments report.

iv Compare the 4-1-1-61 Vendor 1099 report to the 4-1-5-21 Vendor Payments report to verify the accuracy of the
totals.

v If you discover errors, enter the corrections.

d Open 4-4 Vendors (Accounts Payable) and do the following:

i Select the vendor.

ii In the 1099 Balance box, enter the correct amount.

iii On the Filemenu, click Save.

iv Reprint theVendor List to verify the corrections.

e Open 4-5 Vendor 1099 to process your 1099s.

TIP: Print an individual vendor payment journal for each vendor, andmail it to the vendor for additional verification.
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Chapter 4: Closing the Payroll Year and
Resetting 1099 Balances
About closing the payroll
At the end of the calendar year, close the payroll to prepare for the new calendar year. During the close, Sage 100
Contractor removes all payroll records and resets the quarter-to-date and year-to-date totals $0. It is important to note that
closing payroll does not affect the accrued vacation, sick, and compensation times in the employee records that you
choose to retain. You can also delete old or unnecessary employee records.

Before entering timecards for the new calendar year, audit, back up, and then close/archive the payroll. Although youmay
back up your company data at any time, in the context of closing the payroll, it makes sense to back up your data after you
have audited it and corrected any errors.

Closing payroll can be quite hectic and time consuming, and the time necessary to create an archivemay be considerable
depending on the number of payroll records and employees contained in each company. We recommend creating a
schedule of tasks to perform leading up to the close. For example, consider auditing the payroll a month in advance of the
scheduled closing date. This should provide enough time to resolve any errors that might exist.

IMPORTANT: While it is not recommended, Sage 100 Contractor lets you close payroll with uncomputed records,
unposted records, even payroll audit errors. From the archive, you can also prepare and print the state and federal
reports and theW-2 forms.

It is important to understand the differences between closing the payroll and the accounting. All companies close payroll at
the end of the calendar year, but not all companies close the fiscal year at the end of the calendar year. If the close of your
fiscal year does not coincide with the close of your payroll year, you need to create separate backups and archives.

Preparation for closing the Payroll year and Resetting 1099 Balances
IMPORTANT: The following instructions assume that these steps are performed at the Sage 100 Contractor server
location. Sage 100 Contractor strongly recommends this method because it avoids network irregularities that can
disrupt the closing process.

Each task listed below should be completed in preparation for a calendar year-end close. Resolve audit errors as found
during each step.

n Back up and verification

n Rebuild indexes

n Payroll audit

n Employee status and removal

n Print reports for after-close verification

n Verify vendor information
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IMPORTANT: Youmust have exclusive access to your company file to perform these steps.

Back up and verification

Back up and validate your company file by following your regular backup and verification procedures.

Payroll audit

Open 5-3-7 Payroll Audit, click Audit.

If payroll is outsourced, it is okay to close with payroll audit errors.

IMPORTANT: If there are audit errors, resolve them before continuing.

Period Audit Errors

Some audit errors refer specifically to periods. If period audit errors exist, theAudit report displays them prominently. For
example, a period audit error will contain the wordPeriod in the row.

You can resolvemost period audit errors by recalculating the ledger balances. To recalculate the ledger balances, open 1-6
Change Period/Close Year > Recalculate Balances, and then click Recalculate Balances.

Audit Errors Requiring Customer Support Assistance to Repair

Any remaining audit errors cannot be repaired by clickingRecalculate Balances on 1-6 Change Period/Close Year >
Recalculate Balances. These audit errors might originate in accounts receivable, jobs, vendors, service clients,
equipment, or other areas of the program where transactions originate.

Caution!

Resolving remaining audit errors after a repair requires assistance from Customer Support. You can contact them at 800-
866-8049. Be prepared to provide your company name, telephone number, and the company contact person. At that time, a
Customer Support technicianmay request additional reports to help determine the cause of the error.

Additional audit error reports are now included with Sage 100 Contractor to assist Customer Support technicians in
identifying the transaction sources of audit errors.

Employee status and removal

Open 5-2-1 Employees, and review employee statuses.

If you want to remove employees, they must have a status of Quit, Laid Off, Terminated, orDeceased.

Print reports for after-close verification

Open 5-2-2 Payroll Records, and select File > Count, and write down the number of files.

The number of files will be used for verification purposes after the books have been closed.

Print the 5-1-2-41 Payroll Check Register ~Totals Page report.

This report will be used for verification purposes after the books have been closed.

Verify vendor information

Verify Vendor Tax ID andVendor 1099 Types by printing the 4-1-1-61 Vendor 1099 report. Be sure to verify that the
tax ID for each vendor is correct.

Verify 1099 balances using the 4-1-5-21 Vendor Payment report by date.
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Payroll Close for calendar year-end close
Before you begin to close your payroll, make sure that you are in your current company and not in your archive company.

To close the payroll year

1 Back up and verify two copies of your Sage 100 Contractor data. Put one copy in a safe storage area. Make at least one
of your backups on a separate removable storage device.

NOTE: You can use this back-up to verify data integrity if you have to close again.

2 Open 5-3-8 Close Payroll Year.

3 Select theCreate Archive Directory check box.

4 Type anArchive company name.

NOTE: There are different ways to name your archive company file. We suggest including the following information.
For example: 2012 Payroll [Your Company Name].
- The year of the archive file.
- The type of archive file you aremaking.
- The name of the company.

5 Select employee removal options. If you want to approve each employee's removal, select the checkbox.

6 Click Close Payroll.

NOTE: During close, the program removes all 5-2-2 Payroll Records and resets all employee year-to-date totals.

7 Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.

NOTE: The program is now in the new payroll year.

Verification tasks after closing the payroll year
Verification tasks

In the current file, open 5-2-2 Payroll Records, select File > Count, and verify that you find zero records.

In the archive company, open 5-2-2 Payroll Records, select File > Count, and compare this record count to the
record count done in the preparation steps above.

In the archive company, print the 5-1-2-41 Payroll Check Register~Totals Page report and compare it to the one
printed during preparation. If the verification of the record count andPayroll Check Register report do not match what was
expected, there was a problem during the close process. Restore themost recent backupmade before closing payroll and
re-close by starting with the Payroll Close steps.

NOTE: If a backup needs to be restored, and the file re-closed, delete the archive file that was created and the current
company file as they are not valid or correct files.

Backup and validate files

Back up and validate your current and archive company files.
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New Accounting Year Preparation and After Closing Tasks
Install year-end tax update

Install the year-end tax update included in the software notice.

Rebuild indexes

When you open your current company for the first time, you will be prompted to rebuild indexes. Click Start to rebuild all
tables.

Update payroll calculations

Update any state or local payroll calculations, as needed, in 5-3-1 Payroll Calculations. Delete calculations that will
no longer be used or update rates if required.

Adjust theDefault Max to the correct maximums for the selectedMax Type. Save the calculations, recall the
calculations, and select Options > Update Employees > ALL Employees.

IMPORTANT: Updating employee calculations using 5-3-1 Payroll Calculations > Options > Update Employees
for calculations that involve different rates per employee can cause values to be reset to zero. For example, updating
the employee 401 (k) maximum will cause this to happen because the setting varies per employee. If you have
variable rates on your payroll calculations, don't update your employee rates from 5-3-1 Payroll Calculations.
Calculations that involve different rates per employee need to be updated in each employee's record on the
Calculations tab of 5-2-1 Employees.

NOTES:
Maximums for the new year can be found by searching on the topic at http://www.irs.gov/.

TheDefault Maxmay need to be updatedmanually with employees who are having wages garnished.

Make changes to existing general ledger accounts

At this point, you canmake changes to existing general ledger accounts andmake entries for the new fiscal year.

You canmake prior year adjustments by posting transactions to period 00 - Prior Year and selectingYes to themessage
about posting to the archive. Transactions posted to period 00 - Prior Year update the ending balance in your archive
company and the beginning balance in your current company. Prior year adjustments posted to income and expense
accounts update (1) the income and expense accounts in the archive to period 12, and (2) theRetained Earnings account
in the current year in period zero(0).

TheOwner Draw account is the only temporary account whose balance Sage 100 Contractor does not reset to zero. To
clear theOwner Draw account, post an adjusting journal entry to period 0 in the new fiscal year, debiting theOwner Equity
account and crediting theOwner Draw account.

Change security in the archive company

If required, change security in the archive company by changing the rights of all user groups in 7-3-1 Security Groups
toNo forSave, Delete, Void, Change Period, andPrint Checks. This prevents users from accidentally saving or printing
records in the archive.

By setting Groups toNo, reports can still be printed, but checks cannot be printed. Then each user will have access to
everything they had access to before closing. They will be able to print reports but only view checks.

For additional security, in 7-3-2 User List, change the password for the supervisor.

http://www.irs.gov/
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Print year-end reports

Print required year-end reports from the archive:

o W-2s from 5-4-1 Federal Forms
o 1099 from 4-5 Vendor 1099 Forms
o 941 from 5-4-1 Federal Forms

Preparing payroll for the new calendar year
Before you process your first payroll in the new year, we recommend that you adjust rates for unemployment, adjust
thresholds for payroll calculations, and reset vacation and sick accrual.

Make the corrections and adjustments from themenu optionPayroll Calculations (5-3-1) in your active company folder:

Correct State Unemployment default rates and default maximums. Do not forget to select Options > Update
Employees > Employeeswith this calculation after saving the changes.

Correct Social Security default maximums. Do not forget to select Options > Update Employees > All Employees
after saving the changes.

Correct State Disability Insurance default rates and default maximums. Do not forget to select Options > Update
Employees > Employeeswith this calculation after saving the changes.

Correct 401K default maximums. After saving the changes and only if all employees with this calculation have the
samemaximum, select Options>Update Employees>Update Maximum Only>All Employeeswith this calculation. Do
not update the rate from 5-3-1 because this has to be done for each individual employee in the 5-2-1 > Compensation tab.

Delete, alter, or add payroll calculations (5-3-1). If the changes apply to all employees with these calculations, carefully
select the appropriate UPDATE option.

Reset sick and vacation accrual for eligible employees (5-2-1>Compensation tab) only if leftover hours do not carry
over to the next year.

Adjust Employees (5-2-1) calculationmaximums to reflect what has been collected in prior years on the Calculations
tab. For example, youmay need to adjust employee loan repayment or employee garnishment maximums.

Processing vendor 1099s at calendar year-end
At the end of the calendar year, you can finish entering all vendor payments for the calendar year, back up the company
data, and close the accounting or payroll. From the archive, you can verify the vendor 1099 balances and print the 1099s.

To process vendor 1099s at calendar year-end:
1 Back up the company data, close the calendar year, and create the necessary accounting or payroll archives during the
close.

2 Open the archive company created during the year-end close.

3 From the archive company, do the following steps:

a Open 4-1-1 Vendor List and do the following:

i In theReport list, click 61-Vendor 1099 Report.

ii In the 1099 Type boxes, enter 1099 type 1-3.

b Then print the report.
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c Open 4-1-5 Vendor Payment Journal and do the following:

i Select the 21-Vendor Payments report.

ii Check the 1099Only box.

iii Print the 4-1-5-21 Vendor Payments report.

iv Compare the 4-1-1-61 Vendor 1099 report to the 4-1-5-21 Vendor Payments report to verify the accuracy of the
totals.

v If you discover errors, enter the corrections.

d Open 4-4 Vendors (Accounts Payable) and do the following:

i Select the vendor.

ii In the 1099 Balance box, enter the correct amount.

iii On the Filemenu, click Save.

iv Reprint theVendor List to verify the corrections.

e Open 4-5 Vendor 1099 to process your 1099s.

TIP: Print an individual vendor payment journal for each vendor, andmail it to the vendor for additional verification.
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Chapter 5: Closing the General Ledger Year
Preparation for closing General Ledger year
The following instructions assume that these steps are performed at the Sage 100 Contractor server location. Sage 100
Contractor strongly recommends this method because it avoids network irregularities that can disrupt the closing process.

IMPORTANT: Youmust have exclusive access to your company file to perform these steps.

Each task listed below should be completed in preparation for a fiscal year-end close. Resolve audit errors as found during
each step.

n Verify posting period

n Backup and verification

n Inventory audit (optional)

n Verify checks

n Payroll audit

n Job status and removal

n Print reports and record counts for after-close verification

IMPORTANT: Youmust complete these preparation steps prior to closing the general ledger.

NOTE: These steps assume you will not have your bank statement before you close your books. If you have your
bank statement, youmay complete your bank reconciliation before you close your books in the current company or
after you close your books in the new company file. If you do your bank reconciliation after you close your books in the
new file, the archive file is not updated. If you want the archive file updated, you will need to do the bank reconciliation
again in your archive.

Verify Posting Period

In 1-6 Change Period/Close Year > Change Period, the posting periodmust be set toPeriod 12.

Backup and verification

Back up and validate your company file by following your regular backup and verification procedures.

Inventory audit (optional)

If you use inventory, open 12-5 Inventory Audit, click Audit.

Verify checks

Verify that there are no unprinted checks.
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To find and resolve unprinted checks:
1 Open 2-5 General Journals.

2 Print the 2-5-21 General Journal report with the following settings:

a In theAccount box, use the range for all cash accounts listed in 1-8 General Ledger Setup.

b In the Trans# box, select Equal, and type 0000.

c In theCredit box, select Greater or =, and type $0.01.

3 If the transaction is an unprinted check, open 1-1 Checks/Bank Charges and click thePrint Records button to print the
check if desired. If you don’t need to print a check, open 1-3 Ledger Transactions, and change the Trans# to anything
other than 0000.

NOTE: If it is aSource 16-Payroll, click on theGo To Source button to change theCheck#. It's highly unusual that
the check number would have been changed to 0000 unless the paycheck had to be reprinted immediately.

Payroll audit

Open 5-3-7 Payroll Audit, click Audit.

IMPORTANT: If there are audit errors, resolve them before continuing.

Period Audit Errors

Some audit errors refer specifically to periods. If period audit errors exist, theAudit report displays them prominently. For
example, a period audit error will contain the wordPeriod in the row.

You can resolvemost period audit errors by recalculating the ledger balances. To recalculate the ledger balances, open 1-6
Change Period/Close Year > Recalculate Balances, and then click Recalculate Balances.

Audit Errors Requiring Customer Support Assistance to Repair

Any remaining audit errors cannot be repaired by clickingRecalculate Balances on 1-6 Change Period/Close Year >
Recalculate Balances. These audit errors might originate in accounts receivable, jobs, vendors, service clients,
equipment, or other areas of the program where transactions originate.

Caution!

Resolving remaining audit errors after a repair requires assistance from Customer Support. You can contact them at 800-
866-8049. Be prepared to provide your company name, telephone number, and the company contact person. At that time, a
Customer Support technicianmay request additional reports to help determine the cause of the error.

Additional audit error reports are now included with Sage 100 Contractor to assist Customer Support technicians in
identifying the transaction sources of audit errors.

Job status and removal

Verify that the status on each job in 3-5 Jobs (Accounts Receivable) is correct. Any job that should be removed at
year-endmust have a status of 6-Closed or 2-Refused.

NOTE: If you need to change several jobs' statuses to 6-Closed, you can use a Picklist window to closemultiple jobs
at once. To access this command, open 3-5 Jobs (Accounts Receivable) and select Update > Closed Status.

Print reports and record counts for after-close verification

Print the following reports that will be used for verification purposes after the books have been closed:
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n 2-2-21 Balance Sheet report for period 12

n 2-3-21 Income Statement report for periods 1 through 12

n 3-1-3-26 AR Invoice Aging report for period 12

n 4-1-3-26 AP Invoice Aging report for period 12

n 5-1-2-41 Payroll Check Register report with “totals for status” equal to 3-Posted

n 6-1-6-21 Job Cost Totals report for periods 1 through 12

n 11-1-3-26 Service Invoice Aging report for period 12, if you use Service Receivables

The following record counts will be used for verification purposes after the books have been closed.

On the following windows, select File > Count and write down the record number counts:

n 1-3 Journal Transactions

n 3-2 Receivable Invoices/Credits

n 4-2 Payable Invoices/Credits

n 5-2-2 Payroll Records

n 6-3 Job Costs

n 11-2 Work Orders/Invoices/Credits, if you use Service Receivables

Using the Year-End close wizard to close general ledger
After you've gone through the preparation for closing the general ledger year, payroll year, and resetting 1099 balances, use
the year-end close wizard to easily close your books.

To use the year-end wizard to close the general ledger year, payroll year, and reset 1099 balances:

1 Make two backups of your company data.

2 Open 1-6 Change Period/Close Year.

3 Click [Close Books for Fiscal Year].

4 Click [Next >].

5 Click [Begin Preparation] to start performing all the tasks.

NOTE: If issues are found or errors are encountered, the process stops and the text on this button changes to
[Resume Preparation]. Click [Resume Preparation] to continue running subsequent tasks to see if there are
additional items that require your attention.

a If the search finds unprinted checks, click the View results link.

i If the check was printed but just needed the Transaction # assigned, drill down to the transaction record and enter
the appropriate Transaction #, save the record, and click [Try Again] to resume preparation tasks.

ii If it is an unprinted check (a physical check needs to be produced for this transaction), exit the wizard by clicking
[Cancel], go to 1-1 Checks/Bank Charges, and print the check(s). Then start the wizard again.

b The wizard will not continue if audit errors are found in the general ledger, payroll, or inventory audits. Click the [View
Results] link for an audit report, then cancel out of the wizard to resolve the audit errors.

6 Once preparation is complete and all tasks have a symbol, click [Next >].
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7 Choose the I want to close only the accounting fiscal year option.

8 Click [Next >].

9 Select themaintenance tasks to be performed on the company during the close process.

a Remove jobs with Closed or Refused status, and all related records: When Sage 100 Contractor removes a job
record, it also removes job-related records, including schedules, takeoffs, progress billing, time andmaterials setup,
closed purchase orders, subcontracts, change orders, budgets, proposals, and accounts payable and receivable
invoices assigned status 4-Paid or 5-Void. Sage 100 Contractor does not remove a closed job unless the job has a $0
balance and all invoices and credits have been assigned status 4-Paid or 5-Void.

b Remove payable invoices with Paid or Void status and no Job#: Sage 100 Contractor removes all payable
invoices with 4-Paid or 5-Void status and no Job#.

c Remove service invoices with Paid, Completed, or Void status dated prior to: If you select this option, you
must provide a date in date field before clicking [Next >]. This option is not available if the Service Receivables
module is not installed.

d Remove purchase orders with Closed status and no Job # dated prior to: If you select this option, youmust
provide a date in the date field before clicking [Next >].

e Reset vendor 1099 balances: This is option is selected by default.

10 Click [Next >].

11 Enter a name for the company archive in theEnter name for the company archive textbox. The textbox cannot
contain any special characters. If the archive folder already exists, it must be empty. Click [Yes] to continue closing the
year or click [No] to go back to the window.

12 Click [Close Year].

13 A progress bar shows next to each task as it is running. When completed, each task displays one of the following icons:

n The green icon indicates that the task ran successfully.

n An orange icon indicates that the task has issues that should be reviewed before continuing.

n A red icon indicates that the task “failed” and you cannot continue until the issue is resolved. Click View
Results link to display detailed information about the error.

14 Click [Next >] to finish closing the books.

15 Click [Close].

Verification tasks after closing the general ledger
Verification tasks in the new company

Open 1-3 Journal Transactions select File > Count, and verify that you find zero records.

Open 3-5 Jobs (Accounts Receivable), and verify that the jobs you selected to be removed have been removed.

Open your archive, and verify that the reports and record counts match your counts from before closing. If the
verification of the record count and job removal reveals that there was a problem during close, restore themost recent
backupmade before closing the general ledger and re-close by starting with the General Ledger Close steps.

IMPORTANT: If a backup needs to be restored, and the file re-closed, delete the archive file that was created and the
current company file as they are not valid or correct files.

http://www.na.sage.com/sage-100-contractor/modules/service-management
http://www.na.sage.com/sage-100-contractor/modules/service-management
http://www.na.sage.com/sage-100-contractor/modules/service-management
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New Accounting Year Preparation and After Closing Tasks for Fiscal Year-End
Install year-end tax update

Install the year-end tax update included in the software notice.

Rebuild indexes

When you open your current company for the first time, you will be prompted to rebuild indexes. Click Start to rebuild all
tables.

Update payroll calculations

Update any state or local payroll calculations, as needed, in 5-3-1 Payroll Calculations. Delete calculations that will
no longer be used or update rates if required.

Adjust theDefault Max to the correct maximums for the selectedMax Type. Save the calculations, recall the
calculations, and select Options > Update Employees > ALL Employees.

IMPORTANT: Updating employee calculations using 5-3-1 Payroll Calculations > Options > Update Employees
for calculations that involve different rates per employee can cause values to be reset to zero. For example, updating
the employee 401 (k) maximum will cause this to happen because the setting varies per employee. If you have
variable rates on your payroll calculations, don't update your employee rates from 5-3-1 Payroll Calculations.
Calculations that involve different rates per employee need to be updated in each employee's record on the
Calculations tab of 5-2-1 Employees.

NOTES:
Maximums for the new year can be found by searching on the topic at http://www.irs.gov/.

TheDefault Maxmay need to be updatedmanually with employees who are having wages garnished.

Make changes to existing general ledger accounts

At this point, you canmake changes to existing general ledger accounts andmake entries for the new fiscal year.

You canmake prior year adjustments by posting transactions to period 00 - Prior Year and selectingYes to themessage
about posting to the archive. Transactions posted to period 00 - Prior Year update the ending balance in your archive
company and the beginning balance in your current company. Prior year adjustments posted to income and expense
accounts update (1) the income and expense accounts in the archive to period 12, and (2) theRetained Earnings account
in the current year in period zero(0).

TheOwner Draw account is the only temporary account whose balance Sage 100 Contractor does not reset to zero. To
clear theOwner Draw account, post an adjusting journal entry to period 0 in the new fiscal year, debiting theOwner Equity
account and crediting theOwner Draw account.

Change security in the archive company

If required, change security in the archive company by changing the rights of all user groups in 7-3-1 Security Groups
toNo forSave, Delete, Void, Change Period, andPrint Checks. This prevents users from accidentally saving or printing
records in the archive.

By setting Groups toNo, reports can still be printed, but checks cannot be printed. Then each user will have access to
everything they had access to before closing. They will be able to print reports but only view checks.

For additional security, in 7-3-2 User List, change the password for the supervisor.

http://www.irs.gov/
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Print year-end reports

Print required year-end reports from the archive:

o W-2s from 5-4-1 Federal Forms
o 1099 from 4-5 Vendor 1099 Forms
o 941 from 5-4-1 Federal Forms
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